7 posts / 0 new
Last post
#1 Wed, 09/10/2019 - 17:59
pcampanella

Public IP Address

Dear Support, we moved the machine from the old system to the one. We had a public IP address and we need it for our service. Is this still possible? I found only private addresses in the if-config.  Our service is expose API that has to be called from other client and servers, so we need a public address. Thank you very much for your support. Best Paolo
Thu, 10/10/2019 - 10:48
daemsd

Dear Paolo,

Dear Paolo, you are probably referring to the service exposed via http://wasdi.vgt.vito.be/? We can redirect the traffic to port 80 on your new VM, but it looks like only a Tomcat process is listening on port 8080. Can you let us know which port we should use to redirect the traffic to? Regards, The Proba-V MEP / Terrascope team
Thu, 10/10/2019 - 10:52
pcampanella

Yes exactly it is! It is ok

Yes exactly it is! It is ok with 80 port: I'm going to configure the nginx proxy now.  Thank you very much! Best Paolo
Thu, 10/10/2019 - 12:28
pcampanella

Ok the nginx proxy is

Ok the nginx proxy is configured. Now, from inside, with wget 127.0.0.1 I correctly receive the index.html of WASDI. Let me know when this will be testable with the public address http://wasdi.vgt.vito.be/ Thank you very much Paolo    
Fri, 11/10/2019 - 10:43
pcampanella

Any News?

Dear Support Team, do you have news about redirecting http://wasdi.vgt.vito.be/ to the new Virtual Machine? I really would need to test the new installation. Thank you Paolo
Fri, 11/10/2019 - 11:17
daemsd

Dear Paolo,

Dear Paolo, redirection to the new VM instance should be ok now. Regards, The Proba-V MEP / Terrascope team
Fri, 11/10/2019 - 17:44
pcampanella

It works!!

Thank you very much for support.